DNS doesn't communicate to my host

DNS doesn’t communicate to my host
I have a host on Hostgator and a domain in cloudflare. How can i link them? Can i change the nameserver on cloudflare? Or just add a type “NS” register on my DNS Dashboard to allow hostgator to use my domain?

You add DNS records to your Cloudflare DNS that point at your Hostgator hosting as here…
https://www.hostgator.com/help/article/how-to-point-my-domain-to-hostgator-when-using-dns-elsewhere

1 Like

First of all, thank you so much for helping me! Appreciate that.

Well, i did everything that was in the instructions but it doesn’t work. When i look for my domains in the hostgator it still not appearing… But in my Cpanel it’s appearing.

What is the domain?

My domain it’s on cloudflare. It’s “acao-contabil.com”.

I’m getting “too many redirects”, check your SSL/TLS settings are set to “Full (strict)” here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

https://cf.sjr.org.uk/tools/check?cad68d2c37404fa59b340c1a6b20191d#connection-server-https

1 Like

Change it. But now i’m getting a “Invalid SSL certificate”.

Make sure you have a valid SSL certificate on your origin server/hosting.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.