DNS do not propagate properly

I’m the owner of the web www.omproductora.cl, i’m using zoho mail and blogger for emails and website.
I’ve been follow all the guidelines from zoho mail, adding mx records and txt records on cloudflare, but I get the message that the mx records are not pointing to zoho. It happen the same trouble with cname records and blogger.
Should I have to wait more time until this records are properly propagate or there is something else that I should do?
I’ll be very grateful if you can help me with this issue.

  1. What status does it show, below the domain, on the front page of the Cloudflare Dashboard?

  2. If you scroll down on your DNS records page, what name servers are you assigned to?

  3. Can you share a list, perhaps a screenshot, of the record(s) you have tried to add, so we can see how they appear in your Cloudflare Dashboard?


Can you login to dash.cloudflare.com and select a plan type for that zone (domain)? Right now it shows as purged and initializing in your account. Initializing means you need to select a plan type.

1 Like

thank you very much! I didn’t do that step because when I have tried I was getting an error message, but I do it again and now it’s solve


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.