DNS CNAME configuration for MS Intune

That “Autodiscover” hostname can probably stay as :orange: Proxied, but the other three should be set to :grey: DNS Only.

Hello, the problem is that the “name” in Cloudflare somehow “drops” the .maxweb.co.il (ive marked that).
And I dont understand why.

That’s normal. All subdomains drop the apex domain in order to save space in the UI. The FQDN is still there, as you’d see in an Exported zone file from the Advanced DNS option, or a lookup at DNSchecker.org

I have changed the “proxy status” few hours ago and still nothing

Can you specify what’s the issue I still did not get what you trying to tell

Thanks! works now

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.