DNS changes IP's with too much Delay (Up to 50 minutes)

It’s been few days that the cloudflare DNS has lost it’s high performance, im getting tired of this , when this issue will solve totally? i need my Domains IP change with less than 5 minutes

Are the records in question :orange: or :grey:?

I don’t want to use CDN networks, my services are not in http(s) protocols, so i keep it gray! i was simply using Cloudflare DNS service, but it’s not good as before

If it is :grey: it all comes down to DNS propagation and that can range anywhere from almost instantaneous to several hours.

im using cloudflare for almost 2 months now, it always was under 3 minutes , it’s been like this just for a few days!

There have been various DNS update delays over the last few days, including one at the moment:

https://www.cloudflarestatus.com/incidents/0xj8n53ylt0m

1 Like

Just ran a quick test. DNS changes are visible on Cloudflare within a few seconds, so I cant confirm your findings I am afraid. Everything else is because of propagation.

1 Like

Thanks, when it’s gonna be totally solved?

as @domjh said, there is an update delay in DNS!!!

It should be resolved very shortly, delays are below 15 minutes now and should be OK.

They are currently monitoring the fix.

1 Like

That might be true for your account, it is not for mine. So it does not seem to be a general issue.

Alright , so i just have to wait a little more, right? i was afraid that it’s gonna stay like this, thank you :heart:

Yep, it should be Ok shortly if you are still seeing the issue.

Sorry!

we’re talking about my issue in this topic , right? :expressionless: so i just could say good for you!!!

Which only you can confirm and which also could be a propagation issue.

But it seems @domjh already answered your question anyhow.

1 Like

yes, he said there is an issue in DNS update!!! and you still trying to say that it’s not general !!! :expressionless: by the way, thank you both

Glad your issue is resolved. :slightly_smiling_face:

2 Likes

Well, it is not a general issue, otherwise I would experience it too, right? It seems they already fixed it and are monitoring it right now.

maybe you have test it after being solved!!! that’s not my problem, i don’t get what are you trying to prove, whatever it is, it’s WRONG!

This debate is going nowhere, again:

2 Likes