DNS cant editable

Hello… we have got no editable for DNS record (free plan).
so what should we do ?

Screenshot_11
here dispay for A record… no option to edit/delete

Greetings,

Thank you for posting this.

This looks weird a bit :thinking:

May I ask if your Cloudflare account is added as a member of someone else’s CF account, so the “owner” might remove or restrict some privileges for your CF account, therefore you cannot manage/edit some things as you should be able to do? :thinking:

Or rather that’s a screenshot from your own individual CF account?

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Currently I cannot replicate this.
I can see the “Edit” link on domains of my Cloudflare dashboard.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.