DNS Appears to Not Work (Front End 404 Errors) After adding new user to my super-admin account and (wrongly) trying to add same website to new account


#1

I tried to add a new user to my cloudflare account today. This was so I did not have to give a developer access to my super-admin login credentials. The DNS was already set successfully on my super-admin user and has been working fine for over 1 year.

Once I created the new user, I logged into the new user account. I then added my website to that user account. Cloudflare proceeded to create new DNS settings in this new account and asked me to set my domain host to them. The front end of my site immediately began getting 404 errors. Shortly after I removed the website from the new account. Front end appeared to start successfully loading but occassionally I still get the 404 errors.

No changes ever appeared in my long standing super-admin account. Old and previously functioning settings were still present

I need to know if cloudflare went back to recognizing my old and long standing settings or if it is slowly moving in the “wrong” direction to the new settings?


closed #2

This topic was automatically closed after 14 days. New replies are no longer allowed.