Dns A Record

So… i’ve make a dns A Record and i’m waiting for more than 24hours and i still can’t use the dns…
What should I do now?

24 hours is usually enough time. What’s the domain (or subdomain) you added?

kripten.ro and dns: rpg (rpg.kripten.ro)

DNS looks good:

When I connect to your subdomain, it forwards me to another website:

Hmm… but the dns is for my SA:MP server not for a http page…

first is with the server ip and second with dns (rpg.kripten.ro)

I see that the RPG page uses Port 7777. Cloudflare only proxies HTTP(S) through just a few ports.

If you want to use Port 7777, that DNS entry needs to be set to :grey:

https://support.cloudflare.com/hc/en-us/articles/200169156-Which-ports-will-Cloudflare-work-with-

Ah… sorry… my mistake, I’m new here.
I did what you say (now is ‘Only DNS’).
I hope it will work.
Thanks a lot!

Sorry for my bad english.

1 Like

Still nothing… i’ve changed to ‘DNS Only’ and still doesn’t work… instead rpg.kripten.ro work as a http page.

If “DNS Only” mode doesn’t work, then there’s something else going on. Is RPG something you just made?

I just tried connecting to port 7777 and got Connection Refused. Are you using a firewall?

yes it is

hmm. i don’t use a firewall from all i know…

It’s quite possible your host doesn’t have Port 7777 open. You should contact their Support people.

now is working. wtf. what did happend? :)) .

Well…that’s progress, I guess.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.