DNS - A record for forwarding


#1

I need to forward my site www.ddd.com to my kickstarter (i don’t have a xxx.xxx.xxx.xxx to input) - i set up the Page Rule to forward but since i am no longer hosting the site, what do i use for my A RECORD or CNAME?


#2

Just add an A record of 127.0.0.1 and :grey: it.


#3

Thanks, but it is denying the proxy.


#4

Grey cloud it.


#5

I already did that but it is not working…
http://www.badassenglish.com




Any idea what i am doing wrong?


#6

Your page rule that forwards that domain should kick in before a visitor actually tries to hit that IP address.

I’d add an asterisk at the beginning of the Page Rule URL so it’s *badassenglish… and so on. That way the CNAME also triggers the rule. And GREY (I typed “orange” the first time) cloud that CNAME as well.


#7

did all that but now get a different error


#8

Ok, I just tested this out. Turns out you do need orange clouds. Sorry I goofed it up.

  1. Create a :grey: record for badassenglish.com that points to 127.0.0.1
  2. Do the same for your www (I think you’ve done both of these EDIT: I guess not, so read down below)
    3) Once you have a DNS table, orange cloud both entries (it will let you orange cloud this after you create it, but not when you create it)
  3. Make sure your page rule is badassenglish.com that forwards to your other URL.

Delete your CNAME entry, and make a :grey: A record for WWW that points to 127.0.0.1. Once it shows up in your DNS list, then you can :orange: it and it will work.


#9

I don’t think you can orange cloud a non-routable IP address. Try setting your IP to 87.106.83.127 (google’s IP) and then orange cloud it. Since it won’t be used it shouldn’t matter that it’s Google. :slight_smile:


#10

87.106.83.127 - that did it. Thanks guys for your help!!


#11

Nice to know there’s a “safe” IP address to input. On my account, it lets me turn a :grey: 127.0.0.1 into an :orange: after the fact.


#12

A post was split to a new topic: SRV Record Issue


#13

Weird…87.106.83.127 points to some UK domain, and when I visit it, it comes up as www.goole.com


#14

2 posts were split to a new topic: 526 error invalid certificate