DNS A record does not update

I have changed the A record IP, but after more than two days, it is still pointing to the old IP address.
I’ve tried to enable/disable the proxy without any luck.
Is there any action that can be performed by myself?

If the record is proxied, the querying the record will return a Cloudflare IP address, so you may not see that change.

If the record is not proxied (set to “DNS only”), can you give the hostname and the IP address you expect it to show. A screenshot of your DNS records would be useful.

Thanks for the quick reply.
Here is the DNS screenshot plus the DNS check using DNS Checker:

Thanks

It seems to be returned proxy IP addresses even though you are set to “DNS only”…
https://cf.sjr.org.uk/tools/check?1e847562eb044567bf0847997c0e5958#dns

Do you have any AAAA (or other A records) for vpn in your DNS? Make sure they are “DNS only” as well.

If not, check the nameservers shown at the bottom of your DNS page are kristin and jonah.

Try deleting the DNS record(s) for vpn completely, then add them again.

1 Like

I forgot to remove the proxy on another AAAA record that I need for ipv6.
I have disabled the proxy and now it works correctly.

Thanks a lot.

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.