DMARC TXT record problem

Hi,

I am having issues setting up the DMARC DNS TXT entry via the Cloudflare web admin. I am using the valimail.com DMARC reporting service and it needs the hostname to be in:

_dmarc".your domain name format."

However when I enter the the hostname using that format the “.domain.com” is stripped off. This then means the valimail service setup checker fails as the entry is incorrect.

Any ideas on how I can workaround this problem?

Regards,

Simon

1 Like

It is not being stripped off, it simply is displayed without the domain name.

Whats your domain?

1 Like

Many thanks Sandro,

I just found out that many DNS hosting providers, you only need type “_DMARC” as the host/name and the tool add/append your domain name automatically.

However not displaying what was typed in is a little confusing.

Simonr,

I am in the same boat setting up the NS records. So did the “_dmarc” entry work in your scenario?

It for sure worked. Simply add the record as standard, the new DNS UI is pretty cool showing what you will add to DNS in real time in plain English.

Yes it worked, it’s just confusing that the UI strips of your domain name.

Maybe the first time, but once you get used to it, it will simplify the UI a bunch.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.