Dmarc error when sending mails

Hi guys i’m getting this problem when trying to send emails trough go high level

thanks for the help!

$ dig +noall +answer TXT _dmarc.rinnovashift.it
_dmarc.rinnovashift.it. 300     IN      TXT     "v=DMARC1; p=reject"

With this DMARC record, you’re literally signalling to the world that you would like them to reject messages pretending to be from your domain, but that hasn’t been properly authenticated.

The problem is that domain authentication hasn’t set up (properly) with Go High Level, according to the policy that has been set for your domain name.

well nice to know that :wink:

Do you have any tips on how to fix that? Thanks a lot in advance!

The best thing you can do would be to set up proper DKIM authentication for you domain through Go High Level’s control panel.

Sounds like you need to start setting up “Dedicated Sending Domain”, to get the record(s) you need:

How to Set Up a Dedicated Sending Domain (LC Email) : HighLevel Support Portal

The final solution should include adding one or more TXT record(s) to your DNS, where the Name field contains “_domainkey”.

(Some providers may also ask you to set up these “_domainkey” record(s) using the type NS or CNAME, which can be fine too. These two other types allows your provider to manage the DKIM on your behalf, without the need for your presence.)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.