DKIM records not propagating

I’ve been having DMARC failure issues since moving to CF. I’ve combed through my DNS and reset up my records with my Mail host. The DKIM records don’t seem to be validating. The old records didnt’ propagate or validate so I deleted them and tried to reload them and there doesn’t seem to be any movement on the new records either.

SPF records and other logs seem to be instantaneous. I’m not sure why I can’t get these to resolve.

Which records and which domain?

lymphedames.co.za

TXT:
zmail._domainkey
v=DKIM1; k=rsa; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQCBpSDpT3uvh6bHiq3BdoblTL0V2dTvWm10zE1ld/qMzrtwGh+Nvw2O+qVn9D5Vkx2s7IFz8s6hDbSRc8pcLfOHgU7D4cko0nAiWX3Z4d6TMCN/tRsUFQBELPxMIJx8hwgeahP46OcRxjpJcgLllAR92BGsMn7Ok7UBsvM4gog9GQIDAQAB

DKIM Record:

You checked the naked domain, not the record in question. The record is there

I’m not sure what you mean by “you checked the naked domain”. Adding the www produces no results at all:

Where are you seeing it? I’m still not seeing it and it is still failing on my side.

Ehm, I posted a link for a reason :wink:

If it does not work on your end, either the record is not properly configured or you are missing another record. It’s best to clarify this with your mail provider.

I followed your link. It does not show as far as I can see. Can you please be more specific about where you are seeing the record.

Can you please post a screenshot of what you get when you opened the link?

Well, you need to click the Search button.

That is beautiful… but it still isn’t resolving on my side.

Well, so far you always checked the wrong record, so of course it won’t resolve.

Also, please bear in mind that I’m a small business owner and not an IT guru. What is intuitive to someone who does this ever day is not intuitive to someone who has to do this once in 3 years.

I need it to resolve here… with the host who told me how to configure it. Every other record has resolved except this one.

As I already mentioned you best contact your host and clarify with them what is not correct here.

As far as Cloudflare is concerned, the record you configured is there.

Sorted. I found the issue. Thank you for your help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.