Disabling Weak Ciphers, API syntax

Hello All,

I have been working on setting up the API to disable weak ciphers. The syntax for the CURL post looks good however every time I run it, no matter the configuration after the --data portion i get the same error:

{“success”:false,“errors”:[{“code”:1007,“message”:“Invalid value for zone setting ciphers”}],“messages”:,“result”:null}

The entry I have for the value is the following (this is being run from a Windows machine):


What would be the proper syntax for this CURL request?

Thank you,.