Disabling "Mobile Redirect"

I can not disable “Mobile Redirect” option in Optimization section. When I choose the first line, which is the root domain, it says “Invalid subdomain. Cannot be the root, www, or wildcard record (Code: 1018)”! I want to disable the redirect.

It is disabled in the screenshot

2 Likes

No, I hide the domain name :slight_smile:

It’s disabled in the screenshot.

If it were enabled it would look like this:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.