Disabling http2 for certain subdomains

I am using SSE and it used to work fine until some 2 weeks ago.
When I checked the issue I noticed it had been caused by cloudflare upgrading my http1.1 connection to http2 and caching it.
Is there any way to leave my connection uncached and untouched?

You could try adding a Page Rule to match sub.example.com/* and add a bunch of settings to Bypass Cache and Performance and anything else that might be causing the problem.

If that doesn’t work, you may have to set that subdomain to :grey: so it’s DNS-Only and not

Thats what i did I mean it is dns only now but the problem with that is my ip is exposed right now.
Also I couldnt find anything under page rules to prevent http2 upgrading

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.