Disabling email address obfuscation


#1

Is there any way how to disable the email address obfuscation? It just slows down page loading and causes other problems.

First of all I have my own script for this purpose. The only place where email address is displayed to all the world is my websites’s contacts section.There is no need for email address obfuscation in private messages or in account settings of users.

Second, it causes conflicts in scripts and some people can not register @my website or can not change email address because they are getting “invalid email address” errors.

I have read that I can put
<!--email_off--> <!--/email_off-->.
to stop email address obfuscation. Where have I put? Around each email address? It’s just stupid. I would like to disable the obfuscation at all because I don’t need it and it causes problems.


#2

You can turn it off from the Cloudflare panel under ScrapeShield.


#3

Thanks! Great!


#4

Hello CF Team,

Domain name: vinayhegde.info

I’m implementing a basic URL masking functionality as described here for which I’ve turned off CloudFlare for my site & the re-direct works correctly, atleast 1 problem solved :smiley:

Post the above, I’m facing the same issue with Email Address Obfuscation as mentioned by @tfn and I’ve turned it off using this in the ScrapeShield as well.

I’ve cleared my browser cache, tried incognito mode on Firefox / Chrome & purged the cache via CloudFlare but nothing seems to work & I really need the Email Address functionality to work as I’m designing a personal page where the last thing I’d want is a dead URL, could someone please help me with getting the mailto: function back?

Any help would be much appreciated!