Disabled Cloudflare and still getting Error 524

Hey there!

I need to import 3000+ items into Wordpress. Each item may also need to store and resize a bunch of images, so I guess it’s a relatively resource heavy process. As I start the import, roughly after 3-10 items are imported, I get a 524 error.

I’ve read a number of guides and forum posts about this issue.

  1. I think the server resources aren’t an issue as I consistently have 20-70% of CPU available during the import.
  2. I tried to temporarily grey-cloud the domain, but that didn’t help.
  3. Finally I disabled Cloudflare on site from the Overview screen. However this also doesn’t solve the issue. I’m still getting Cloudflare Error 524, which I find quite surprising since Cloudflare was supposed to be, well, disabled :slight_smile:

Is there anything else I can do to overcome this? To somehow get around Cloudflare, at least while the import is running.

Thanks!

If you grey-cloud a record then it won’t be going through Cloudflare anymore - the only reason you’d see that still being the case would be if your devices DNS cache still has the Cloudflare IP for your domain.

Try dig yourdomain.tld @1.1.1.1 and see if it returns your origin’s IP.

dig command returns my server’s IP

but would this be an issue on my device or somewhere else?

See the error I’m getting looks like this, it’s within Wordpress admin panel:

broswer dns cache.

sorry, what do you mean? should I clear the browsed DNS cache?

E.g. here on Chrome:

chrome://net-internals/#dns

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.