Disabled cache but still doing cache

Hello I’m new in this network and Cloudflare tunnel stuff…so getting straight to the point
I setup my Plex server for remote access through cloudflare zero trust tunnel by following this guide: How to set up free, secure, high-quality remote access for Plex — mythofechelon

Now the issue is as mentioned in the guide step 3 I disabled cache through cache bypass rule(screenshot attached) but still my dashboard showing some content around 300MB is served through cache(screenshot attached) which I can’t understand how and what content…also how to disable it completely or is it the part of the process of how Cloudflare Tunnel works?


And you’re sure those cached responses matched your bypass rule?

I’m not sure that’s why gave screenshot of that :neutral_face:
Should I also need to set page rule?

Your rule is for one hostname while the graph is for the entire zone. Most likely the cached requests are happening on another hostname e.g. a subdomain.

2 Likes

Yes I noticed that too… that’s why set *.domain.com/* page rule for cache bypass too…hope that’ll help.

1 Like

A post was split to a new topic: Same issue, did not describe it

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

Feel free to use Trace to confirm which rules are matched on cached requests.

1 Like