Disable TLS verify for proxmox server on new Cloudflare Zero Trust


I’ve been setting up a new tunnel using the Zero Trust interface, intended to connect to my proxmox server so I can manage it away from home. Previously, there was an option called NoTLSVerify that you could turn on in specific public hostnames for the tunnel. has this setting moved? Is it removed? I cannot connect to my proxmox server and all the posts I’ve read indicate that in the past the problem was solved by turning on NoTLSVerify.

I am relatively new, apologies if my question is a bit silly or not categorized correctly.

Make sure you have the service type as HTTPS, and then it’s just under Additional Application Settings → TLS → No Tls Verify


Thanks! I didn’t realize the option disappeared between connection types, that makes sense though. Turns out I also had the wrong IP anyways, I accidentally hooked up one of my VMs.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.