Disable TLS 1.0 and 1.1 for Cloudflare Pages

Domain: 5gmadetogether.com

Settings:


Using Cloudflare Pages for this website as JamStack static page

Result:
https://www.ssllabs.com/ssltest/analyze.html?d=5gmadetogether.com&s=172.67.154.227&hideResults=on&latest

Is this a proper behaviour?

I ran two of my Pages sites through that checker and they show as expected:

It looks like you already ran the site through Qualys SSL. Can you check your DNS page and make sure it’s using Cloudflare’s Wanda and Memphis name servers?

1 Like

Yes,
You can check it by this tool for example : NS Lookup - Lookup Nameserver of any Domain

(Tools rather than screenshoot to ensure any propagation issue as this isn’t fresh added site)

I’m quite familiar with those tools. But if the tool says your name servers are Wanda and Memphis, but the dashboard says something different, then you’re using the wrong Cloudflare account to change your domain’s settings.

1 Like

From today screenshoot :slight_smile:
No offence to you by reply, strange behaviour in this scenario ;/

And that CNAME is set to :orange: Proxied?

I guess you could try changing Minimum TLS to 1.1 and see if that wakes it up. Then back to 1.2 if that did anything.

Your site doesn’t look like it’s the type hosted by a Cloudflare Partner that would have control over your domain’s settings. It’s not with Kinsta or some managed host like that? It’s on a fairly standard hosting setup?

1 Like

It’s even better, its FULLY by Cloudflare using Cloudflare Pages (In back there is some sort of wrangle service but aren’t configurable by my) to host static page.
[Hidden api address only for screenshoot].

Yep, I will try like you said!

Darn it…you said that and I totally forgot. I even checked my Pages sites.

Anyhow, if the TLS setting switcheroo doesn’t work, open a ticket and post the # here.

1 Like

My ticket: 2234939

NOW: Just re-add full pages project to fix issue. It was fixed for new projects, old need to be re-add for fix.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.