Disable subdomain ssl (https) to (http)

Hey can i know how i should disable https on cloudflare? i use asp.net on my subdomain and i want to proxified so hacker cant be attacked the server ip.


I try to use page rules to turn off the ssl but not work at all

Switch your SSL mode to “Off”.

can i know where can i see that??


i’ve been already added that on page rules but doesn’t work

You dont need a page rule for that. Just switch it off on the SSL/TLS page.

thanks it’s work now but my main website (example.com) cant used now a https it say my site is not secured

Well, you turned off SSL. Maybe it would be best if you switched back to “Full strict” and simply make sure your server is properly configured for SSL.

i was disabled the always use https and the site was working properly

Always Use HTTPS

Redirect all requests with scheme “http” to “https”. This applies to all http requests to the zone.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.