Disable Non Standard Port (not 80 or 443)

Hello,

I’ve enabled WAF Cloudflare Specials Group and Set Anomaly:Port - Non Standard Port (not 80 or 443) action to “Block”. Ports like 8880, 8080, … are still open and redirecting.

What I have to do to get it working?

Thank you in advance.

I tried this from my side and I don’t have issues to block incoming requests hitting other ports.

Can you try accessing it again using incognito mode or InPrivate window?

Also, is the website you are trying to access already proxied by Cloudflare?

I was using telnet, but these ports probably stay open only WAF blocks…

I see its working correctly now, thank you for advice it kicked me forward. :wink:

1 Like

The documentation is clear about what rule 100015 does:

Once enabled, the additional Cloudflare ports are still open, but no data is sent to those ports as the WAF blocks the request with an HTTP 403 response.

1 Like