Disable Cloudflare on a folder


#1

Hi. I just set up my site on Cloudflare and I got some nice speed improvements :slight_smile:

But in my backend it somehow does no good. Screen flickers, look’s like the CSS is loading slow? Some popup/overlay functions don’t work anymore.

Can I completely disable Cloudflare on my backend (admin) folder?

I set up a Page Rule like this: www.domain.com/admin/*
What settings do I need leave this section out?

Thanks you :+1:


#2

I tick all the “Disable” features: apps, security, performance, maybe a couple other things might need to be turned off.


#3

Hi,

Along with what @sdayman mentioned I would also try setting Cache Level: Bypass to see if that resolves your issue.


#4

Actually Disable Performance did the trick. I have Cache Level: Bypass on too, just be sure :wink:
Thanks…


#5

This topic was automatically closed after 14 days. New replies are no longer allowed.