Disable Captcha Site for weglot

Hi, I used Weglot for Wordpress and can’t use the visual editor because of Cloudflare Captcha Site. How can I turn off the captcha page at short notice? Many Thanks. Have a nice weekend Cheers Neo

It sounds like weloveinvest is your site, but when you make a request that triggers weglot, you get a CAPTCHA. This is most likely a setting in your Cloudflare account.

Do you see this CAPTCHA trigger in your Firewall Events Log at Firewall->Overview?

1 Like

Dear @sdayman many thanks. Have a nice weekend. Cheers Neo

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.