Disable cacheing permanently


#1

We are currently running into an issue where Cloudlfare is cacheing endpoints with security tokens in them sporadically even though the response headers include cookies and ‘cache-control: max-age=0, private, must-revalidate’ directives.

Under page rules we have added ‘https://.domain.com/’ to bypass cache, yet we still see a lot of cache hits under analytics. How do we disable cacheing completely?


#2

I would add a page rule to match *example.com* to Bypass Cache

That should grab everything. It will probably auto-format to a trailing slash then *, but that should do it.


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.