"Disable cache" from browser's Inspector affects APO?

Hi,

I’ve just switched to APO and noticed that, when I access my site from a browser in which I’m not logged-in to WordPress, I get a HIT from tcache correctly when looking at the “Network” tab in the Inspector. Fine.

However, if I enable the “Disable cache” option there and refresh the page, I get a BYPASS.

Is that really how’s supposed to be? I thought “Disable cache” would only make sure my browser not use any local cache, but that it wouldn’t affect how my site serves its cache from Cloudflare.

Also, because of that, the same thing happens if I just open a Private Window from my main browser, which is logged-in to WordPress. As the private window doesn’t cache anything, I’m always seeing BYPASS from my site’s pages.

I tested this on another website that I know also uses APO, and it works just fine there. If I turn “Disable cache” on my browser, I still get a HIT from them.

Anyone?…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.