Disable Access policy on Pages

Hello. I accidentally clicked ‘Enable Access policy’ on Pages->Settings->General, how i can disable this ?

Manage Policies will send you to Cloudflare for Teams, where you can delete that Application. Then it will go away.

@sdayman after press “Manage Policies” open ''https://dash.cloudflare.com/" and in section “Access->Application” i have 0 “Applications”

Darn. I already have a bunch of applications, so my Pages app just showed up on the list after I clicked “Enable access policy.” How about creating an Application that doesn’t do anything and see what shows up on the list?

@sdayman i create new Page Application , press “Enable aceess policy” and nothing 0

i think its UI bug.
The list is not shown until I pay.

You don’t need to pay. Teams is free for 50 or fewer people.

1 Like

yes free but require input credit card. I havent now…
plz fix this UI bug.

Doing API calls is the only way to avoid adding a card right now…

See this answer:

3 Likes

yes remove by API work! thank!

but it’s still worth bringing it to the developers :wink:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.