Disable 524 timeout error on specific page

hi

the 524 time out is good thing but there is some page that I want to get rid of it. I dont want to see 524 time out error on my admin “/admin”, is there any configuration should I make to prevent the admin from seeing 524 error ever again ?

The best option would be if you made sure your server responded in time for Cloudflare not to abort the connection. That will require you to check why your server takes that long and fix that.

If that is not an option you can only set up a non-proxied DNS record and access that particular URL via that host instead.