Difficulty communicating with "Directadmin"

Hi Dear,
I set my domain ( https://XXXXXXXX.com/ ) to Cloudflare, but unfortunately the DirectAdmin panel ( https://server.XXXXXXXX.com:4041/ ) no longer loads.

Please advise what to do to solve this problem?
Of course, now that I’m able to use the Direct Admin panel, I temporarily disabled Cloudflare settings.

DirectAdmin Answer:
You should contact Cloudflare on this.
They do not allow proxying any other ports than 80, 443, 2083 and 2087 as far as we know.
You may skip proxying for server.XXXXXXXX.com.

Cloudflare Answer:
Due to the free account, Cloudflare did not give a specific answer and referred to “Please visit the Cloudflare Help Center and Cloudflare Community portals to find quick answers to most common issues”.

Does anyone have a solution?
Please advise what to do to solve this problem?

Thanks

That is essentially the right answer. There are a couple of more ports supported (use the search for details) but 4041 is not among them.

As they already suggested

you can simply unproxy the record in question (-> :grey:) or change to one of the support ports.

Hi, sandro
I set this up, I hope the problem is solved.
Thank you for your reply and guidance.

Thanks :slight_smile:

If you dont get the error any more, it should work.

Hi Sandro,

Yes, the problem is solved now.
Thank you for your guidance.

Thanks