DENIC not accepting Nameservers

Hello,

I am using Cloudflare for quite a long time and I am very happy with it. But now I went into trouble, adding another Domain to Cloudflare.

When I changed the NAmeserver for my .de Domain, I received an E-Mail from my provider (contabo) telling me, the Servers kia.ns.cloudflare.com and phil.ns.cloudflare.com are not configured correctly for DENIC and I should use: hera.ns.cloudflare.com and dane.ns.cloudflare.com.

Changing to these, was ok for my provider and DENIC.

Other Domains on kia.ns.cloudflare.com and phil.ns.cloudflare.com are working, also a few DENIC Domains.

Is there a workaround?

BR
Schnitzeltoast

What’s the domain? Have you searched for other DENIC posts?
https://community.cloudflare.com/search?q=denic

1 Like

Hello,

I’ve checked anoher posts before. Let me ask my question in another way. Is it possible to get an information, if the Problem will be fixed? Or if I am able to use another set of Nameservers?

The required Domain is yateco.de - especially for an E-Mail server

Your nameservers are pretty mixed up and I suspect we’re running into issues due to eu registrar requirements. The suggestion from @sdayman is spot on, there are a number of posts about issues with eu and .de domains on this site.

For background, Kia & Phil are the two assigned to you, I don’t see any reason why or history for the nameservers to be set to hera & dane.

Here’s what I see:

$ dig ns yateco.de +short
ns3.contabo.net.
ns2.contabo.net.
ns1.contabo.net.
$ whois yateco.de
dane.ns.cloudflare.com
hera.ns.cloudflare.com

Reviewing this tip, Community Tip - Fixing “Pending Nameserver Update”, I followed the link on eu domains to, https://support.cloudflare.com/hc/en-us/articles/204615358-How-to-move-domains-between-Cloudflare-accounts#12345680.

After reading quick fix item 6 in the above Tip, I suspect Customer Support will need to help you unwind the issue. To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. Please give Support the complete details and link to your Community post.

2 Likes

I contacted Customer Support now. I really don’t understand why the two assigned Nameservers not getting accepted or fixed.

The other thw nameservers had been an example from my provider who does not answer to further requests about this issue.