Default Web Site Page

Hello, I recently used cloudflare for a website and it keeps showing this

To be level, the domain had just been transferred to a different account on the same registrar, and I just switched hosting to a different server. I believe I have the correct settings on the cloudflare dashboard, and I’ve made sure that the nameservers points to cloudflare. Did I overlook something?

What’s the domain?

base-ent.com

Just verify that the IP address in your Cloudflare DNS page is what your new IP address is on the different server. That maybe the problem if you switched servers but didn’t update the IP address here.

Thank you, but I already did. That’s what’s making me confused. The temp url works fine, I can access webmail and cpanel just fine using the domain name. Is it a propagating issue? Should I wait more?

It shouldn’t be a propagating issue. :orange: entries refresh every five minutes.

You can try setting that DNS entry to :grey: so you’re going direct. When you do that, open up your browser’s Dev Tools and watch the Network Tab to see what IP address it’s connecting to.

I tried it, and it points to the new server! Now I’m lost :dizzy_face:

That’s certainly a mystery.

  1. Was this domain working on Cloudflare before?
  2. How about putting Cloudflare into Development Mode (from the Overview screen)?
  3. Do you have any Page Rules?
  1. I believe so, the previous admin used cloudflare (different account) on the same domain.
  2. I have actually tried that first, no good.
  3. Not at the moment, it’s basically just a simple “coming soon” site.

I’m currently opening a ticket with the hoster to check on their server settings, at this point I’m guessing either there’s a misconfiguration on the server, or I messed something up by not waiting long enough before transferring the domain to my cloudflare account.

I suggest you also open a ticket here. If setting it to :grey: works, but :orange: doesn’t, they should be able to figure it out.

Login to Cloudflare and then contact Cloudflare Support

1 Like

Will do! Thank you kindly for your help, I really appreciate it!

1 Like

A post was split to a new topic: Site Pending

Just a quick update, I contacted cloudflare support and they told me to pause the services and try again. And so I did, and it worked even after I resume services. Now I’m really confused.

But as much as this is a mystery, I’m glad everything turned out well. Thank you for your support.

1 Like

A post was split to a new topic: DNS point to old host

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.