Default server: UnKnown


#1

I keep having trouble, when trying to connect to the 1.1.1.1 server. When I’m using cmd, while using the nslookup function I always get the same result Default Server: UnKnown. I have done everything the website suggested and yet I still cannot connect the the server. Please help me!

King regards,

Vlad


#2

Weird. Can you post the nslookup and a traceroute to 1.1.1.1 here? Also run this one and share the that will be created after the test has finished:

https://1.1.1.1/help


#3

Thanks for your reply! I will post right underneath:

https://1.1.1.1/help#eyJpc0NmIjoiTm8iLCJpc0RvdCI6Ik5vIiwiaXNEb2giOiJObyIsInJlc29sdmVySXAtMS4xLjEuMSI6IlllcyIsInJlc29sdmVySXAtMS4wLjAuMSI6IlllcyIsInJlc29sdmVySXAtMjYwNjo0NzAwOjQ3MDA6OjExMTEiOiJObyIsInJlc29sdmVySXAtMjYwNjo0NzAwOjQ3MDA6OjEwMDEiOiJObyIsImRhdGFjZW50ZXJMb2NhdGlvbiI6IkFNUyIsImlzcE5hbWUiOiJHb29nbGUiLCJpc3BBc24iOiIxNTE2OSJ9

Thank you very much for helping me!


#4

Did you configure the nameservers as IPv4 or IPv6?


#5

You mean specifically changing the server adress to 1.1.1.1, 1.0.0.1, 2606:4700:4700::1111 and 2606:4700:4700::1001? I did that already.


#6

I’d remove the IPv6 addresses as your network does not seem to support it. Can you post a screenshot of your DNS settings?


#7


#8


#9


#10

Do you have IPv6 connectivity in the first place? It would not seem so, so I’d remove these entries.


#11

What do you mean by not having IPv6 connectivity? In the first screenshot I sent you can see it should be available.


#12

Where? The link you posted would indicate you would not. Can you ping the IPv6 addresses?


#13


I think so


#14

The Cloudflare addresses obviously :wink:


#15

I’m not so handy or experienced with computers and stuff so could you please explain me how to do that?:slight_smile:


#16

Just ping the two IPv6 addresses you have configured as nameservers. The two Cloudflare addresses.


#17

Oh okay so I did that and now it says it failed for both IP-adresses.


#18

I disabled IPv6 and pinged the IPv4 adress with succes. Unfortunately, nslookup doesn’t result in 1dot1dot1dot1.cloudflare-dns.com but in one.one.one.one

I’m not sure if this is an actual problem but everywhere I looked people seem to have 1dot1dot1dot1.cloudflare-dns.com


#19

So yeah, the IPv6 entries were the issue. What it now resolves to is correct.