Dedicated SSL certificate not showing on my website

ssl

#1

Hi ,

We have taken the dedicated SSL certificate (SHA 2 ECDSA & SHA 2 RSA) of 5$ , Problem is that its not applying on my site & sub domain

We are using word press site, when we make changes from http:// to https // in Wordpress url & Site Url the site is not reachable.

When we disable the universal certificate, it will not show any status of dedicated certificate in the dashboard. Whether its active or not …

Its dedicated SSL haven’t used page redirects, or there are any steps to follow , Please let us know

Thanks & Regards


#2

It appears for me when I visit the site, is this still an issue for you?


#3

when we make changes from http:// to https // in Wordpress url & Site Url the site is not reachable.
It say too many redirects .

Now we are redirecting from http to https, so https is appearing in the site. We are using dedicated certificate

Please lets us know.

Regards
Prashanth


#4

Check your wp-config.php and make sure the settings look like this (make sure there’s no trailing slash).

define(‘WP_HOME’,‘https://yourdomain.com’);
define(‘WP_SITEURL’,‘https://yourdomain.com’);

Namaskar
chumundi


#5

Yep, we tried this,that’s when it says too many redirects,

Another Issue
when i shift from flexible ssl to Full ssl in dashboard, the site becomes not reachable, I dont understand, its dedicated certificate …


#6

Do you have an SSL certificate on your origin server?

You’ll need to be in Full before you can change the SSL settings from flexible otherwise your origin is redirecting Cloudflare to the SSL version when Flexible tells it to explicitly use http (causing the loop).


#7

We have taken dedicated SSL certificate from cloud flare… It will be automatically on our origin server, right… or we need install it…? using lets encrypt


#8

This topic was automatically closed after 14 days. New replies are no longer allowed.