Dedicated SSL Certificate Issue


#1

Hi

I have been using the Universal SSL Certificate for my domain link to No-IP.com.
I recently bought a Dedicated SSL Certificate for my website, however the website does not go to a ‘HTTPS’ address even though I have enabled the settings on the Crypto page to do so. Do I need to do something with my Server to enable this? I am using Zend Server 8.5 with through Apache 2.2 Server. I did notice however the Universal Certificate still seems to be enabled on the same domain even though I upgraded to Dedicated.

Help would be great

Thanks


#2

Without knowing your actual domain name, we can’t see what’s going on with HTTPS. But setting “Always Use HTTPS” should work.

As for certificate choice, if I have a Dedicated Certificate listed in the Edge Certificates section, then I scroll to the bottom of the Crypto Page and click “Disable Universal SSL.”


#3

This topic was automatically closed after 30 days. New replies are no longer allowed.