Datanza.com is not redirecting to OCI load balancer IP 130.162.34.183 rather redirecting to www1.datanza.com and 4020 number only displayed on screen

This site was earlier hosted in linode with SSL. now it is decommisioned. I’ve deployed a vanila wordpress on Oracle OCI VM + OCI LB. Wordpress is opening fine when using the LB IP (130.162.34.183 ). I did not wanted to use OCI DNS zones hence using cloudflare.
However ,
datanza.com is not redirecting to OCI load balancer IP 130.162.34.183 rather redirecting to http://www1.datanza.com/?tm=1&subid4=1640593408.0211760000 and 4020 number only displayed on screen.
Message 4020 in google has no potential matches related to issue.

Using diagnostic-center/ , Completed diagnostic, found DNSSEC DS Record was missing which was added in godaddy, now no issues in Diagnostic test.
still issue persists.

below are my a/cname records. In go daddy also the NS has changed to cloudflare dns.
A datanza.com 130.162.34.183
CNAME www datanza.com

I only get a 521 and that’s because the mentioned IP address is not responding.

Community Tip - Fixing Error 521: Web server is down has more on that.

There’s also no www1 record, so you’ll most likely have some DNS resolution issue and use some previous values. Check your local DNS resolver.

@sandro, Thanks for the reply. really appreciated.

Did you check the load balancer IP i.e. http://130.162.34.183/ it opens the wordpress vanilla proper.
Only when you type datanza.com it goes to http://www1.datanza.com seems not even reaching to Load balancer IP. seems some DNS resolution issue as you pointed out, as it was hosted earlier with SSL enabled wordpress…not sure where and how to check for the DNS resolution stuff.

even i tested the web server at origin works well.
image

The problem appears to be that your server does not appear to be configured for SSL. That’s why you get that error.

I’d recommend to pause Cloudflare for now (Overview screen, bottom right), fix the site, and unpause Cloudflare only once it loads fine on HTTPS.

Yes it does not have SSL enabled. its non SSL only. meanwhile does below looks ok. I will try pausing SSl and retry.

C:\Users\SAUMPADH>nslookup -type=ns datanza.com
Server: reliance.reliance
Address: 192.168.29.1

DNS request timed out.
timeout was 2 seconds.
*** Request to reliance.reliance timed-out

It should show the CLoudflare NS. or am i wrong.

Thanks

Well, it needs to work on SSL first.

As I said

The DNS issue I already addressed at

Let me enable SSL and try by pausing cloudflare.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.