Dashboard not loading on iPhone 8 running iOS 13.5

Hi everyone,

I’ve been having issues with the dashboard on my iPhone 8 running iOS 13.5 starting last Friday. Specifically, the dashboard won’t load at all - the loading animation just goes on forever.

I’ve tried the following:

  • Firefox instead of Safari
  • Private browsing mode
  • VPN and cellular network

The dashboard loads just fine on my PC.

My issue seems to be the same as this one.

@MoreHelp #2274208

Probably best to update to 13.7 and verify if it still happens.

If you use Web Inspector do you see any errors, failures etc.?

Any browser on iOS is essentially Safari/Webkit with a skin.

I’m on 13.5 for jailbreaking so I really want to avoid updating, if possible.

It took me a while but I finally got Web Inspector working :sweat_smile: The console logs quite a few errors:

The source list for Content Security Policy directive 'script-src' contains an invalid source: ''strict-dynamic''. It will be ignored.
The source list for Content Security Policy directive 'script-src' contains an invalid source: ''report-sample''. It will be ignored.
static.dash.cloudflare.com/app.4847cd0265824817cef1.js.map:1 Failed to load resource: the server responded with a status of 404 ()
static.dash.cloudflare.com/22227745e8699021c19f.js.map:1 Failed to load resource: the server responded with a status of 404 ()
static.dash.cloudflare.com/11a68026fb441a441c53.js.map:1 Failed to load resource: the server responded with a status of 404 ()
static.dash.cloudflare.com/c3e228d07b14d1468416.js.map:1 Failed to load resource: the server responded with a status of 404 ()
static.dash.cloudflare.com/75ad773bf5cca85d6941.js.map:1 Failed to load resource: the server responded with a status of 404 ()
DevTools failed to load SourceMap: Could not load content for https://static.dash.cloudflare.com/app.4847cd0265824817cef1.js.map: 
static.dash.cloudflare.com/2b244df8beb491c37b16.js.map:1 Failed to load resource: the server responded with a status of 404 ()
DevTools failed to load SourceMap: Could not load content for https://static.dash.cloudflare.com/22227745e8699021c19f.js.map: 
DevTools failed to load SourceMap: Could not load content for https://static.dash.cloudflare.com/11a68026fb441a441c53.js.map: 
DevTools failed to load SourceMap: Could not load content for https://static.dash.cloudflare.com/c3e228d07b14d1468416.js.map: 
DevTools failed to load SourceMap: Could not load content for https://static.dash.cloudflare.com/75ad773bf5cca85d6941.js.map: 
DevTools failed to load SourceMap: Could not load content for https://static.dash.cloudflare.com/2b244df8beb491c37b16.js.map: 
static.dash.cloudflare.com/6ce5b773c6df52b642d5.js.map:1 Failed to load resource: the server responded with a status of 404 ()
DevTools failed to load SourceMap: Could not load content for https://static.dash.cloudflare.com/6ce5b773c6df52b642d5.js.map: 

Yeah, just wanted to make sure Safari wasn’t the culprit. And because that’s usually the first thing people ask.

Same story here, iOS 13.3 iPhone X for jailbreak reasons.
Dashboard won’t load at all and also on my home assistant page graphs won’t load at all, only on this specific iPhone with iOS 13.3

All other sites on the internet that I’ve accessed work properly.
(opinion) I think this is somewhat related to JS or es5/6.

1 Like