[Dashboard Bug?] DNSSEC Enabled but Sill Show a Pending Message


I transferred my domain to CF at beginning of this week.

Everything works great but I notice that the dashboard always show a message “DNSSEC for your domain will be automatically enabled in the next 24 hours.” despite there is another message underneath - “Success! kynsonszetau.com is protected with DNSSEC”. Also, it used to show the DS record on the dashboard but it is no longer the case.

I am not sure it is a bug in the dashboard or DNSSEC is really not enabled, but the message doesn’t disappear after > 48 hours.

What I have checked/ done:

  1. Visit my website - resolved successfully
  2. Use https://dnsviz.net/d/kynsonszetau.com/dnssec/ to analyse my domain - No issue
  3. Disable DNSSEC and reenable it - Still the same
  4. Use dig to check the DS record - No issue

I wonder if I am good to go?

Yes you’re good to go: DNSSEC Analyzer - kynsonszetau.com


Thanks! I this case, how can I report this issue to CF about this bug?

I have tried to report this by submitting a support ticket (ID: 2654048) but as expected it was auto closed. Not sure if this issue will get any attention from the CF team but I will leave the ticket ID for reference.


@kynsonszetau - I will mention this to the DNS team internally. Thanks for raising this!

1 Like

Thanks a lot!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.