Dashboard, API & Login Errors - Resolved

Unable to login to my cloudflare a/c, it is showing: An unknown API error occurred. (Code: 503)

Even support dashboard is not working too. How to fix?

I have the same problem.

Hi @noashh and @CentrioHost,

An incident has been detected and is being investigated by Cloudflare.

Take a look at these two links to keep informed:

1 Like

Sorry for the issues, we’re investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge. Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.

Details here, https://www.cloudflarestatus.com/incidents/9czr1k9k29nk.

1 Like

An error is showing on all pages of cloudflare account and I can’t see many pages or start a pro plan, that I’m trying… Can anyone help me?

4 Likes

I’m getting the same error when trying to login to dashboard.cloudflare.com
Do you have 2FA turned on? The first time I tried to login the 2FA page didn’t even show properly.

I am having same issue as well

This just happened to me 5 minutes ago, I can not see any of my hostnames in dash and I can not do anything now

Nothing showing on the Cloudflare status page either.
https://www.cloudflarestatus.com/?_ga=2.113911559.1647907804.1569968281-1413587796.1569968281

Happens to all my accounts now, with and without 2FA … no notification on the status page yet …

I am having same issue 10 min ago and still no response, whats going on guys

Status page was updated now. Shows the issue being looked into.

Hey! Me to. Logged on but can’t do anything

Welp! Looks like my website is offline now and I can’t fix it

https://dash.cloudflare.com

does not load anything
showing An unknown API error occurred. (Code: 503)

it seems like https://dash.cloudflare.com/api/v4/memberships?status=accepted is retuning 503

Same issue here - monster stuff up by Cloudflare - happy to hear it isn’t just me … but it is annoying AF … I can’t update any of my domains :face_with_symbols_over_mouth:

I hope they solve the problem asap. I can’t stay waiting much longer :confused:

Still my fault. I shouldn’t let to do it at the last time

Hi guys,

The problem has already been detected and is being investigated:

There is also a specific topic for discussion about it:

2 Likes

An unknown API error occurred. (Code: 503)
I don’t understand what’s going on.
I get this error in my account.
please help.

Same here.