Custom Domain DNS Invalid

I’m not sure what is happening but I keep getting an ‘invalid’ message when I try to connect my custom domain.

Here’s what I did

  • changed the nameserver to Cloudflare from godaddy
  • created a A record from custom domain to IP address

At this point I’m stuck not sure where to go from here.

Thank you in advance for all your help!

Brenda

I also have a message in my Cloudflare account

An A, AAAA or CNAME record was not found for the www subdomain. The www.virtualrealestateshowcases.com subdomain will not resolve.

Can you post a screenshot of the message when you try to create the DNS record? (You should redact anything sensitive like IP addresses)

1 Like

That appears to be an error message of some Wordpress related service.

My guess, they freak out because they dont get the IP address they expect but Cloudflare’s proxy. Switch that record to :grey: and check if the error message disappears.

Just be aware that this will reveal your IP address.

I have another website with that company and I used Cloudflare and I left the ‘cloud’ at orange and everything was ok but I will take your advice. It worked by putting the ‘cloud’ at grey – is it ok now to put it at orange?? I don’t want my IP address to show?

It is not clear what the message says but this is the most likely explanation with the information available.

Thank you for your help! Do you know if by putting it back to ‘orange’ will it keep my IP address private?

As long as it is proxied (:orange:) your IP address will be concealed behind the proxy.

Thank you so much for all your help and I will keep that orange cloud on!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.