Curlinfo_http_code: 403

1159
CURLINFO_HTTP_CODE: 403
Array
(
[http_code] => HTTP/2 403
[date] => Fri, 05 Jan 2024 14:27:59 GMT
[content-type] => text/html; charset=UTF-8
[cross-origin-embedder-policy] => require-corp
[cross-origin-opener-policy] => same-origin
[cross-origin-resource-policy] => same-origin
[origin-agent-cluster] => ?1
[permissions-policy] => accelerometer=(),autoplay=(),browsing-topics=(),camera=(),clipboard-read=(),clipboard-write=(),geolocation=(),gyroscope=(),hid=(),interest-cohort=(),magnetometer=(),microphone=(),payment=(),publickey-credentials-get=(),screen-wake-lock=(),serial=(),sync-xhr=(),usb=()
[referrer-policy] => same-origin
[x-frame-options] => SAMEORIGIN
[cf-mitigated] => challenge
[cache-control] => private, max-age=0, no-store, no-cache, must-revalidate, post-check=0, pre-check=0
[expires] => Thu, 01 Jan 1970 00:00:01 GMT
[report-to] => {“endpoints”:[{“url”:“https://a.nel.cloudflare.com/report/v3?s=1rYEbgEXKGEE40TX1ZxoJvH5KAtuoxOwhsb%2BMh%2B5rkzjHBDVPuTT0jLT2KmzyuEKFpwb7gsdwsOeXEHxQKjeSNN52u74w3gJd15SHA6aJjAA0wdDHdWgQp8egevSkw%3D%3D”}],“group”:“cf-nel”,“max_age”:604800}
[nel] => {“success_fraction”:0,“report_to”:“cf-nel”,“max_age”:604800}
[server] => cloudflare
[cf-ray] => 840c67b76da398b2-OTP
[alt-svc] => h3=“:443”; ma=86400
)

Is there a question?

This is the usual response seen when a request is challenged.

What means is challenged? what could be the cause?

See here…

I added the customer IP at IP Access Rules and unfortunately it still doesn’t work

Check that is actually the IP address making the request (people often forget IPv6).

If still blocked, check the security events for the reason…
https://dash.cloudflare.com/?to=/:account/security/events

it’s very strange because I deleted the record from DNS Records with CNAME and Proxied and it still doesn’t work

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.