CSS minification not working!

Recently I changed CSS and purge all from litespeed cache plugin. Then after also purge everything from Cloudflare. Tried in incognito mode but CSS still not minifed after checking on different browsers. All settings JS, CSS, HTML minification enabled already.


How to solve? Almost 5 hours gone. I tried with different CSS files. But still no one file got minifed. Brotli also enabled.

The css/js needs to be error free for it to
Be minified. Fix the errors that are appearing first.



I agree. But it’s always works even CSS error. Now I fixed CSS issues. As I already mentioned i tried with different CSS files. But same result from yesterday.

The validator is still showing errors. If the file cannot be parsed it will not be minified.

1 Like

@michael Thank you so much. The problem with 3088 line
extra } . Yesterday I made some changes and the extra } added by mistake. Now successfully minifed.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.