CSRF Token not found

dash-dns
#1

Hello,

As you can tell I’m new here, I changed my DNS, everything went okay, after a day or two, my website started loading weird, some things would load some wouldn’t, so I downloaded, installed and activated the Cloudflare plugin, hoping that it would fix my issue, but I still keep getting “CSRF Token not found. It’s possible another plugin is altering requests sent by the Cloudflare plugin”

I contacted my host to see if the issue is from their end and I got “I can understand your concern regarding the Cloudfare configuration in your WordPress website. I have tried applying the Cloudfare recommended settings at after temporarily disabling all the plugins, however, I was receiving the same error. Please contact the plugin vendor regarding this issue or have them manually configure the plugin for your website.”

I tried contacting Cloudflare but no response, hence why I’m here now.
Help?

#2

Anything is possible are you able to disable all the other plugins, flush your (browser & site) caches and try your site in development mode?

closed #3

This topic was automatically closed after 31 days. New replies are no longer allowed.