Cron Job Not Working

I added a rule to allow IP of the cron job in Cloudflare in Security area.

I checked Events and do not see where it was blocking the IP address.

But it is still not working. I received an error in Amember where the cron job is set up. It doesn’t tell me what is wrong with the cron job. I had contacted them and they said to set up the IP in Cloudflare. I did and it worked for a few days and then now it doesn’t work.

I’ve looked through the other topics on cron jobs in Cloudflare community, but I am not sure what applies to my situation.

I can see you have created a custom firewall rule for the IP.

Try and add following to the rule:

or

path contains /amember

And you should solve it only by skipping super bot fight mode. You should not need to skip the rest of the security features.

This should solve your issue.

Got it, thank you! I’ve added the rule as suggested and will check to see if it worked.

Hi, I tried this and the cron job is still not working.

Could you share the content of the rule? Please redact the IP

Hi, yes, I did redact the IP rule. Here is the rule (see image)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.