Cricnlive.com is not working


#1

https://cricnlive.com Is down when i access on mobile but wp-admin is working, Only home page is not showing any thing… i encounter XMLPRC attack and i disabled it but site still not showing any thing…


#2

It certainly looks broken. Is there anything in the server logs?


#3

When i see logs it shows xmlrpc attack and cpu usage is high i disabled it last night but site not up… When i post on digital ocean this what they says

The server seems to be online (I’m aware of the server behind CloudFlare, not pinging CloudFlare) and responding to ping. Is the web server running? Have you tried restarting the web server / app or reviewing it’s logs?


#4

Are you saying you disabled XMLRPC? Your login makes me think you’re using Jetpack, and I know Jetpack uses XMLRPC (or at least it did when I last checked).

Can you re-enable XMLRPC and see if the site works?

Since XMLRPC attacks target example.com/xmlrpc.php, you might be able to set up a Firewall Rule for that URL, though I’m not sure what legitimate traffic needs to hit that URL so you can filter out the rest.


#5

I disable Jet Pack and installed Word Fence… still need to do any thing for preventing attack?


closed #6

This topic was automatically closed after 14 days. New replies are no longer allowed.