Creating a load balancer; can't get past first page

I’m trying to create my first load balancer in Cloudflare.
I first paid for the plan.
Now I’m on the menu to create the load balancer.
I select the defaults and every field is filled out but I never can enable the “Next” button; “Cancel” is my only option. There’s nothing to indicate what I might be doing wrong that I can’t continue.
What do I need to do?

A larger screenshot would help, but it sounds like you never changed the default hostname. is invalid. If you want it to be on your apex/root of your domain, remove the leading dot, or specify a subdomain. Otherwise, the hostname you entered is probably invalid, are you trying to create a Load balancer for a zone/domain different than the one you are creating it from?

1 Like

Sorry - I tried to upload both screenshots and it wouldn’t let me as a new user.

Here are the fields; is the default I used OK?

To clarify I want to do this for ; would the be OK for that? Do I just need to explicitly give the fully qualified domain of It’s the only site on that URL.

If you want it to be on the subdomain dtd, then you just need to specify as the hostname

Thank you. That worked to get me to the next screen.
Wish it would have said which field was incorrect.
Thanks again.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.