Create zone API, not enabling Cloudflare proxy on DNS record imports

I’m trying to create zones through the API and ingest all of the DNS records however not enable using the cloudflare poxy on the ingested records. I don’t see any options in the v4 documentation for this …

https://api.cloudflare.com/#zone-create-zone

A sample JSON options list I currently am doing is this …

“jump_start”:true,“type”:“full”

Rob

You can call edit zone with paused set to true.

I did this which worked successfully however the records still show DNS and HTTP Proxy vs. just DNS only. Pulling the zone information does show that the API call was successful and flipped it from false to true.

In CF panel?

:wave: @rraver,

Jump start is an automated process that imports records based on a Cloudflare scan and it’s not configurable. You can set jump start to false and then import the records from a BIND file. The default parameters for that import doesn’t enable any of the records for proxy.

-OG