"Create Application", "Pages", "Upload assets",

Please help with: “Workers and Pages”, “Create Application”, “Pages”.

Folder uploaded for “Pages”.
Connected to custom domain.
“Overview”, (PAGE), “Custom Domains”, reads “Active” & “SSL enabled”
On visit to page, by “Custom Domain”, page is just blank.

Webpage= ( / main / index.html )
Also ( / main / assets / )

Domain has worked previously with single ( / main / index.html )

Please help.

Sounds like you uploaded the main folder, are they available at /main?
You’ll want to just upload the content in that folder instead


Hi @rainholdings, I just replied to your support ticket about this. Let us know there or on this thread if you continue to see issues.

Thanks for quick reply,

I thought viewing asset uploads through the production link( * pages dev ) under “Deployments” would make the asset visible in browser( at * pages dev ) immediately, but it is a blank Webpage each time, for each asset.
Tested with ( html, txt, pdf ) single asset uploads.

The Page being served at domain address( Domain ) is now blank, maybe takes a day or so to update… But no "400"s message for page not visible…?

“Pages” created for other domains, and this one originally, were visible at domain address in <5 min.
All assets(<2MB, html, txt, pdf ).

Other domains:
“Pages” created for the other domains I purchased through Cloudflare are still visible at address( Domain ).

New assets up, and “DNS” “CNAME” for each.
Will reply here with update after a day, or soon as visible at address( Domain ).

Please share your domain and a screenshot of your assets in the dashboard. They will be immediately available.

Not sure if I should post those in chat, even if they are links at Cloudflare.

Still no pages update at server. My file assets are uploaded and linked correctly.
I have paid for the Pro plan ( $20/month ).
I do not understand what I am paying for, if my pages wont update correctly…
The plan is supposed to come with support ticket, also.

It should not take 9 hours to update pages at server.

Going to try moving this to email support ticket.
This thread may now close as unresolved.