cPanel Notification on API 1 calls

Hello

Today we received an email stating as below from the cPanel support:

You are receiving this notification because one of your accounts uses a
custom cPanel integration or plugin that relies on the cPanel API 1 system.
We deprecated cPanel API 1 in 2012 and started removing these functions
from the product in cPanel & WHM version 88. This server is currently on
cPanel & WHM version “90.0.8”.

The list below includes the top five interfaces that made cPanel API 1
calls from Sep 10, 2020 to Sep 12, 2020.
Page Count
/usr/local/cpanel/base/frontend/paper_lantern/cloudflare/proxy.live.php 102
/usr/local/cpanel/base/frontend/paper_lantern/cloudflare/index.live.php 12

To continue using these integrations and plugins, you must replace any
cPanel API 1 functions with functions from a supported API, such as UAPI or
cPanel API 2.

Can you please let us know whether cloudflare is having further update in order to remove this. Is cPanel plugin being supported?

Please check and do the needful.

Thank you