Cpanel Exchange DNS Error

I have the following problem, I already had a domain working through the cloudflare panel, but I needed to change cpanel within the server itself, that is, through the whm panel I deleted the domain and created it again in another account, after I did that the site it goes off the air giving a dns error, deletes the cloudflare domain, returned the dns in the server’s br record, but when I return again from the domain to cloudflare it loads the previous information and with that it returns to give a dns error again. What procedure should I do in this case?


What’s the site in question? Or perhaps you can share a screenshot of the error page?

If you were using Cloudflare partners previously, do make sure you completely removed the old site.

On the DNS dashboard, do make sure the A or CNAME record is pointing to the correct and updated IP/target.

1 Like

Hi Wanda, thanks for the feedback.
So I deleted the domain from cloudflare because when I tried to enter it gave a dns error and the site was off from one day to the next and did not return, always giving a dns error (time out).
I’ll explain to you what I did.
I have a hostgator VPS server.
Each of my domains has a cpanel, but I needed to put some domains together in the same Cpanel and that was the case with this one ( but it was already on cloudflare. So through the WHM panel I deleted my vps from the domain and recreated it within this new cpanel, it was enough for it to no longer synchronize with cloudflare. I deleted it and tried to put it back but it searches for the previous information where the error returns, so I’m leaving it deleted for a few days to see if when I return with it it normalizes. But if there’s any way I can follow to solve it faster, I’d appreciate it.

Just added, the ip was the same, because it is the same server, ip and dns are exactly the same, it only excludes the domain that was in a cpanel alone and brought it to another cpanel where it has other domains together.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.