cPanel AP1 to cPanel API2 - Cloudflare cPanel Release v7.0.1

We are Getting this alert and seem like v.7.0.1 will be stop working
is cloudflare still supporting this ?


You are receiving this notification because one of your accounts uses a custom cPanel integration or plugin that relies on the cPanel API 1 system. We deprecated cPanel API 1 in 2012 and plan to begin removing it from the product in cPanel & WHM version 88. This server is currently on cPanel & WHM version β€œ86.0.18”.

The list below includes the top five interfaces that made cPanel API 1 calls on Apr 8, 2020.

Page Count


/usr/local/cpanel/base/frontend/paper_lantern/cloudflare/proxy.live.php 52
/usr/local/cpanel/base/frontend/paper_lantern/cloudflare/index.live.php 6

To continue using these integrations and plugins, you must replace any cPanel API 1 functions with functions from a supported API, such as UAPI or cPanel API 2, before you upgrade to cPanel & WHM version 88 or later. If you require additional time to make the necessary changes, we recommend that you set your server’s release tier to the Long-Term Support (LTS) tier if you do not already use it.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.